64位ubuntu编译报错 error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file

原因是因为我用的是64位的系统,而编译需要引用32位的包。

解决办法,apt-get install lib32ncurses5-dev

此条目发表在编译固件分类目录,贴了标签。将固定链接加入收藏夹。

发表评论

电子邮件地址不会被公开。 必填项已用*标注